Project

General

Profile

Actions

Bug #98449

closed

Title of the pages moved to the workspace

Added by Danilo Caccialanza over 1 year ago. Updated 12 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2022-09-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
10
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

  1. In a workspace draft, create a page and publish it.
  2. Rename the page you created with a new name.
  3. Now move the created page to another point on the tree.
  4. When the page is moved, its name in the typo3 tree is no longer the draft name but the live name!

Files

98449_video.mkv (1.28 MB) 98449_video.mkv Danilo Caccialanza, 2022-09-28 13:46
Actions #1

Updated by Danilo Caccialanza over 1 year ago

Video demo

Actions #2

Updated by Benni Mack 12 months ago

  • Status changed from New to Closed

Hey Danilo,

this was a problem with up until TYPO3 v10, and is now fixed in TYPO3 v11 as we simplified workspaces handling with moved records. I could not reproduce the issue anymore in TYPO3 v11.

Actions

Also available in: Atom PDF