Task #95127

Updated by Oliver Hader 3 months ago

Composer commands: 
 <pre> 
   composer req 'christian-riesen/base32:^1.6'; \ 
   composer update 'bacon/bacon-qr-code' --with-all-dependencies 
 </pre> 

 Output: 
 <pre> 
   - Upgrading christian-riesen/base32 (1.5.2 => 1.6.0) 
   - Upgrading bacon/bacon-qr-code (2.0.3 => 2.0.4) 
 </pre> 

 Reference: 
 * https://github.com/ChristianRiesen/base32/releases/tag/1.6.0 
   "Major bugfix [...] please require at a minimum ^1.6 in your project" 

Back