Christoph Werner

  • Registered on: 2009-06-26
  • Last connection: 2020-09-22

Issues

Activity

2020-09-22

17:24 pw_comments Feature #92374 (New): Canonical / noindex on "write comment" pages
Hi!
The page that is generated when someone replys to an comment (something like /pageurl?tx_pwcomments_pi1[action...

2020-08-24

11:11 TYPO3 Core Feature #92088 (Closed): Usage of modern image formats
Hi!
It would be great to think about usage of modern images formats like JPEG 2000, JPEG XR, WebP, Avif (https://r...

2020-07-22

16:49 TYPO3 Core Bug #91840 (New): Save-button behaves like save and close
Hi!
The "save"-Button in the filelist behaves liks the "save and close" button: It saves and closes the document i...

2020-05-14

12:36 TYPO3 Core Bug #91379: form: finisher configuration not visible
can confirm this for 9.5.17 too.
I´ve changed the target Version to "9.5.17 & 10.4.2 regression (temp)".

2020-05-04

16:13 TYPO3 Core Feature #91295 (New): Pagetree / Background Color / Pagebrowser
Hi!
Using different background colors for certain areas of the page tree is a great feature to keep the overview (...

2020-03-24

13:49 TYPO3 Core Feature #90818: Redirects - show config.recordLinks on target Links
Hi Georg,
works perfect, thanks!
Best,
Christoph

2020-03-23

14:51 TYPO3 Core Feature #90818 (Closed): Redirects - show config.recordLinks on target Links
Hi!
When using the redirects module and setting a target via linkbrowser, there are only options to link to "Page"...

2019-03-30

13:57 TYPO3 Core Bug #88042 (Closed): Form - wrong display of content element as confirmation message
Hi!
When using an content element as "confirmation message" the output isnt show right:
The html wrapping the ...

2018-12-13

12:51 TYPO3 Core Bug #87137: ckeditor: wrong/missleading icons?
@Wolfgang Wagner: ok, good to know, the tested websites are both at jweiland, so I think that is the same problem you...

2018-12-12

21:25 TYPO3 Core Bug #87137 (Closed): ckeditor: wrong/missleading icons?
Hi all!
Since the 8.7.21 update, some icons (i.e. setting a link) in the ckeditor are wrong (see screenshot -> the i...

Also available in: Atom