Joachim Mathes

joachim_mathes@web.de

  • Registered on: 2009-07-22
  • Last connection: 2015-01-24

Issues

Projects

Activity

2015-01-24

10:06 TYPO3.Surf Feature #63330: Allow node/application/deployment options as options of defined tasks
Hi Christopher,
This is my commit: https://review.typo3.org/#/c/34621/

2014-11-25

23:02 TYPO3.Surf Feature #63330 (Resolved): Allow node/application/deployment options as options of defined tasks
Up to now it is possible to reuse a task like @typo3.surf:shell@ with @$workflow->defineTask('fooTask', 'typo3.surf:s...

2013-04-30

11:44 TYPO3.Surf Bug #47727 (New): Array merge in Workflow works not as expected
The method @setTaskOptions()@ uses @array_merge_recursive()@ to merge previously set options with current ones. The P...

2012-12-21

09:16 TYPO3 Core Bug #44108: extjs core runs http requests to www.extjs.com (www.sencha.com)
In my case it's the usage of EXTJS in a TYPO3 extension. But we managed to solve the problem like it was solved in th...

2012-12-20

09:02 TYPO3 Core Bug #44108: extjs core runs http requests to www.extjs.com (www.sencha.com)
Thanks for this hint! This will help us with our extension, which uses the sencha tree widget in an AJAX context. Nev...

2012-12-19

11:41 TYPO3 Core Bug #44108 (Rejected): extjs core runs http requests to www.extjs.com (www.sencha.com)
Hi Core-Team,
there are obviously http requests from within the extjs framework to the website of the extjs projec...

2012-08-01

11:52 TYPO3.Flow Bug #39439 (Resolved): PHP Session lifetime
Hello Robert,
as discussed on the phone, there is an issue with FLOW3's session lifetime. FLOW3 uses the PHP Sessi...

2011-08-19

10:03 TYPO3 Core Bug #28753: Flashmessage queue does not work in FE mode
Some further information: Extbase 1.2 seems to work perfectly fine with TYPO3 4.4. But I have to use Extbase version ...

2011-08-05

09:30 TYPO3 Core Bug #28753: Flashmessage queue does not work in FE mode
The main issue is the following method of class @t3lib_FlashMessageQueue@:...

2011-08-04

14:13 TYPO3 Core Bug #28753 (Closed): Flashmessage queue does not work in FE mode
Hi,
just a question: Will issue #24203 be fixed in the 4.4 branch of TYPO3, too?
Best regards
Joachim

Also available in: Atom