Freddy Kühne

  • Registered on: 2009-10-05
  • Last connection: 2014-10-04

Issues

Projects

Activity

2014-04-13

19:04 TYPO3 Core Bug #47135: [TYO3 6.0.4]: Can't update TYPO3 Extension Repository (TER)...
It might be necessary to enable "allow_url_fopen" within your providers config...

2013-03-29

12:30 TYPO3 Core Bug #46020: Image size is 0 when not scaled
OK, I made two more updates with version 6.0.4 and the images are displayed correctly!
Seems that we included the ph...
09:43 TYPO3 Core Bug #46020: Image size is 0 when not scaled
Sorry for my late response; I was away for a few days...
I've attached our sys_file table; it's mime-type is mostly ...

2013-03-04

18:19 TYPO3 Core Bug #46022 (Closed): login with openId-authentication
When a I try to login to the Typo3-backend with a openid, then this works only for the second time.
That's what ha...
17:26 TYPO3 Core Bug #46020 (Closed): Image size is 0 when not scaled
When a "Text & Images"-element with an unscaled image is rendered, then the width and height attributes are "0":
...

2012-10-07

15:37 Digital Asset Management (DAM) Bug #41619: sys_log error while inserting to media storage folder
I can confirm this problem (Typo3 CMS 4.5.19 with dam 1.3.1).
I can also confirm, that the workaround by Lorenz Ulri...

2012-08-29

19:03 TYPO3 Core Bug #36364: Clear all caches with IE9 results in blank page
I can also reproduce this problem on TYPO3 4.7.4 and the final version of IE10 (Windows 8).

2011-11-21

21:46 wt_directory Bug #31966 (New): Slow rendering because of USER_INT
Hello
Im using wt_directory on a slow webserver to display about 40 records on a page. The rendering of this page ...

2011-03-01

11:45 TYPO3 Core Bug #25192: Login mail notification broken
That solved the problem, Thx !!
Should this maybe be a step in the upgrade wizard?

2011-02-28

19:43 TYPO3 Core Bug #25192: Login mail notification broken
Hi Markus
There are no mail configs in localconf.php...
I've uploaded the config file (XXX are replaced strings, ph...

Also available in: Atom