DANIEL Rémy

  • Registered on:
  • Last connection: 2018-04-11

Issues

Activity

2018-04-08

00:37 TYPO3 Core Bug #84016: impexp: page links are parsed / replaced incorrectely due to error in SoftReferenceIndex
@Markus Klein, I've quickly patched the SoftReferenceIndex for a single usecase.
But it seems SoftReferenceIndex n...

2018-03-20

18:40 TYPO3 Core Bug #80896: TypolinkViewhelper with linkhandler ignores class attribute
Hello
A workaround: ...

2018-02-14

17:28 TYPO3 Core Bug #82032: Copying page containing tt_content irre elements causes error
I've attached a simple extension to help reproduce the issue.
16:26 TYPO3 Core Bug #82032: Copying page containing tt_content irre elements causes error
Hello
Some further information on the cause of this issue...
This issue was introduced by change "[FEATURE] Int...

2017-11-24

14:45 TYPO3 Core Bug #82301: Relationship between tt_address and sys_category records broken on import
Hello
I've the same issue on TYPO3 8.7 with a T3D of news items.
After the import of the T3D, the field sys_categ...

2017-10-26

09:34 TYPO3 Core Bug #81728: ElementBrowser broken with TCA type=group and internal_type=folder
Hello
Is it possible to report this fix in TYPO3 8.7?
Cheers

2017-09-28

22:43 TYPO3 Core Bug #82575: exception thrown in `f:uri.resource` with `absolute="true"`
This error happens in fluid/Classes/ViewHelpers/Uri/ResourceViewHelper.php in line 74, in FE (not Cli, not BE)
11:50 TYPO3 Core Bug #82575 (Closed): exception thrown in `f:uri.resource` with `absolute="true"`
Hi
TYPO3 8.7.7
f:uri.resource with absolute="true" throws this exception:...
11:12 TYPO3 Core Bug #82574: Inconsistent support of config.absRefPrefix in fluid/extbase
Something also weird. In a fluid template:...
10:23 TYPO3 Core Bug #82574 (New): Inconsistent support of config.absRefPrefix in fluid/extbase
Hi
As an integrator I would like to see config.absRefPrefix used everywhere in the same way over my templates.
...

Also available in: Atom