Bert Hiddink

  • Registered on: 2010-01-13
  • Last connection: 2017-07-24

Issues

Activity

2017-06-30

12:53 TYPO3 Core Bug #79853: Exception when setting "Language" to "all" for new and/or existing content elements i...
When upgrading from 7.x to 8.7.2 and running the step "Execute database migrations on single rows" with the upgradeWi...

2016-07-28

13:20 TYPO3 Core Task #56147: Regenerate missing RTE magic image on rendering
Hello,
I added this to my TS:
// TS setup for TYPO3 image rendering
// Needed to resolve this bug: https://forge.typ...

2014-11-11

17:43 External Import Bug #61272: Import issue with "multipleValuesSeparator": aaa,bbb,ccc, first and last item are not...
Hello,
This issue was due to in incorrect mapping in the control section, can be ignored, feature works as expected ...

2014-08-29

13:52 External Import Bug #61272 (Closed): Import issue with "multipleValuesSeparator": aaa,bbb,ccc, first and last ite...
Hello,
When extending the TCA of News with:
...
$GLOBALS['TCA']['tx_legamaster_domain_model_news']['columns'][...

2013-03-18

09:04 TYPO3 Core Bug #46096: Update 4.5.25: Network connection error, Apache says " Cannot redeclare class t3lib_div"
Hello Christian,
Yes, I can confirm that restarting Apache resolved the problem...
Thanks!
Bert

2013-03-07

13:11 TYPO3 Core Bug #46096: Update 4.5.25: Network connection error, Apache says " Cannot redeclare class t3lib_div"
Hello,
The problem with 4.5.25 does not happen when updating to 4.7.10 (same set-up, same server)...
Thanks,
Bert
12:40 TYPO3 Core Bug #46096: Update 4.5.25: Network connection error, Apache says " Cannot redeclare class t3lib_div"
Hello Jigal,
Sorry for that auto-assignment...
Thanks,
Bert
12:08 TYPO3 Core Bug #46096 (Closed): Update 4.5.25: Network connection error, Apache says " Cannot redeclare clas...
Hello,
Just updated from 4.5.22 to 4.5.25, set-up is Apache/PHP 5.3/TYPO3 4.5.x with APC as accelerator...
When...

2012-12-10

09:13 TYPO3 Core Bug #43792: IE9: Upgrade TYPO3 4.7.4 -> 4.7.7 makes BE crash when saving through RTE
Hello,
Just applied the suggested patch (http://forge.typo3.org/issues/43766) and this fixed the issue.
Thanks!...

2012-12-09

10:24 TYPO3 Core Bug #43792 (Closed): IE9: Upgrade TYPO3 4.7.4 -> 4.7.7 makes BE crash when saving through RTE
Hello,
I just updated several sites from 4.7.4 -> 4.7.7 and got feedback from clients that in IE9 only (!) when s...

Also available in: Atom