General

Profile

Emile Blume

Issues

open closed Total
Assigned issues 0 0 0
Reported issues 2 4 6

Activity

2024-05-13

08:53 TYPO3 Core Bug #103824 (New): RTE language_list
In TYPO3 version 11 CKeditor version 4 uses language_list so editors can give a paragraph or line in a foreign langua... Emile Blume

2022-07-01

07:32 TYPO3 Core Feature #97838 (New): Frontend Login & MFA
Since TYPO3 11.5 has MFA available for the backend login it would make sense to also enable this for frontend login. ... Emile Blume

2021-12-24

09:07 TYPO3 Core Bug #86895: routeEnhancer not working correct for paginate widget
I tried to add enhance my paginator to display the right language. For me this worked:... Emile Blume

2020-08-19

10:58 TYPO3 Core Bug #91912: Exception when adding nested inline elements
I can confirm this bug after updating my environment to TYPO3 10.4.6. and Powermail 8.1.2.
Testing this in TYPO3 1...
Emile Blume

2020-06-23

07:36 TYPO3 Core Bug #82865: Custom link attributes not working on rte_ckeditor
I'm currently looking into some issues for a v10.4 upgrade and noticed that the titleText still isn't working. Has th... Emile Blume

2020-06-11

11:59 TYPO3 Core Bug #77886: Apply image cropping to click-enlarge NOT
In TYPO3 10.4 this setting doesn't seem to work anymore Emile Blume

2020-04-08

11:21 TYPO3 Core Feature #86620 (New): Update "slug" for all sub pages in TYPO3 9
Tried the Sluggi extension (1.9.1) and used all the required settings but I doesn't change the slug for subpages. (TY... Emile Blume

2018-05-17

11:26 TYPO3 Core Feature #85032 (Rejected): Expiration ànd a Publication date order
A client uses the expiration and publication date to show and hide two different kinds of specific content. However w... Emile Blume

2018-02-15

10:08 TYPO3 Core Bug #82865: Custom link attributes not working on rte_ckeditor
The titleText value in the backend does not seem to work either correctly. Once set it is passed over to the next tab... Emile Blume

2018-01-18

15:24 TYPO3 Core Bug #79922: fluid widget paginate - pagination links take no action
Is there any progress? Kind of strange that this bug hasn't been solved yet. I have customers depending on it. Emile Blume

Also available in: Atom