Christian Boltz

typo3@cboltz.de

  • Registered on: 2010-02-07
  • Last connection: 2015-02-26

Issues

Activity

2014-10-19

23:49 TYPO3 Core Bug #24327: Usability: "edit group" icon in FormEngine / user admin at the wrong place
This is _not_ resolved - your screenshot clearly shows that the "edit" icon is still at the wrong place.
Please re...

2013-09-29

15:58 TYPO3 Core Bug #52358: can't login to backend or install tool with PHP 5.4.19 (Typo3-internal session handler broken)
I also (finally) found the problem that prevented the backend login. This time it's not PHP, but MySQL/MariaDB strict...

2013-09-28

23:29 TYPO3 Core Bug #52358 (Closed): can't login to backend or install tool with PHP 5.4.19 (Typo3-internal session handler broken)
On a new server with openSUSE 13.1 beta (which comes with Apache 2.4.6 and PHP 5.4.19), it's impossible to login to t...

2013-06-24

21:58 TYPO3 Core Bug #48777: some images missing or swapped after update 4.5 -> 6.1.1
I tested a bit more with step-by-step updates to reduce the involved code changes.
This bug happens on the update...

2013-06-02

22:25 TYPO3 Core Bug #48778 (Rejected): invalid SQL in 6.1.1 database update
The install tool of Typo3 6.1.1 proposes
> Add tables
>
> CREATE TABLE ( ( categories int(11) NOT NULL default ...
22:03 TYPO3 Core Bug #48777 (Closed): some images missing or swapped after update 4.5 -> 6.1.1
I'm trying to update a website from Typo3 4.5.x to 6.1.1
In the install tool, I get the following warnings while d...

2011-05-30

22:35 TYPO3 Core Bug #27150 (Closed): PHP errors not logged to webserver's error_log
I had a very interesting problem today: the BE login was impossible on a fresh Typo3 installation (4.5.2, but that do...

2010-12-30

00:03 TYPO3 Core Bug #24280: <span> lost while saving if it spans the whole paragraph
Good news: This bug is fixed in Typo3 4.5 beta3 :-) - probably as a side effect of the fix for bug 0016760.
Please...

2010-12-12

21:16 TYPO3 Core Bug #24327 (Closed): Usability: "edit group" icon in FormEngine / user admin at the wrong place
The "User Admin" interface has a usability problem regarding the "edit group" icon (the pencil).
The pencil is pla...

2010-12-04

11:37 TYPO3 Core Bug #24287 (Closed): content is always placed in "normal" column if BE user doesn't have permissions for the "page content - column" field
I'm using 4.5 beta2 introduction package. When I login as "simple editor" add add a content element to the left colu...

Also available in: Atom