Heiko Kromm

h.kromm@paints.de

  • Registered on: 2011-08-22
  • Last connection: 2018-11-06

Issues

Activity

2017-09-08

10:49 TYPO3 Core Bug #82372 (Rejected): addItems to flexforms does not work in TYPO3 v8
Hi,
in TYPO3 v6 and v7 I added values to my flexform with PageTS.
For example:...

2017-09-01

16:24 HTML5 Video Player Bug #82276 (Closed): Hash does not validate error when trying to add a video
If I click on the "Create new" or "Create new relation" button to add a video to the frontend-plugin. I get an "Error...

2016-08-19

14:16 Grid Elements (former official tracker) - now moved to Gitlab! Feature #77549 (Resolved): set allowed list_types if CType is list
If I restrict the allowed content elements of a grid column to CType list, it would be nice to have a possibility to ...

2016-07-01

12:40 TYPO3 Core Bug #57272: Extbase doesn't handle FAL translations correctly
Perhaps this is related to this bug.
I have a tt_content element textmedia created with sys_language_uid 1.
Then ...

2016-06-30

17:22 Grid Elements (former official tracker) - now moved to Gitlab! Suggestion #76897 (Rejected): palette.frames does not exist outside of CSS styled content
In TYPO3 7.6 there is no palette.frames anymore.
Only the layout-field exists and has to be added manually.
Patch...

2016-04-05

18:22 TYPO3 Core Feature #66495: Hook for clear opcode cache
I was thinking about an aws private cloud behind an ELB. If opcache is cleared I would like to call some AWS_CLI Scri...

2015-09-09

10:15 TYPO3 Core Bug #69516: IMG_RESOURCE does not prepend absRefPrefix
Hi Daniel,
you can reproduce the bug with this code:...

2015-09-03

21:20 TYPO3 Core Bug #69516 (Rejected): IMG_RESOURCE does not prepend absRefPrefix
Rendering an imageResource with TypoScript IMG_RESOURCE does not prepend the absRefPrefix. This will cause problems l...

2015-08-31

16:15 TYPO3 Core Bug #69327: Check if absolute url is used for responsive images
Hi Alexander,
I've never pushed something to gerrit before.
I followed this description: https://forge.typo3.org/...

2015-08-26

12:48 TYPO3 Core Bug #69327 (Closed): Check if absolute url is used for responsive images
Creating responsive images adds always absRefPrefix to the image url.
If you use FAL driver like aus_driver_local_cd...

Also available in: Atom