Jan Greth

jan@greth.me

  • Registered on: 2011-09-13
  • Last connection: 2020-03-12

Issues

Activity

2020-03-12

09:52 Static Info Tables Feature #90741 (Resolved): Add support for TYPO3 CMS v10
It would be great if TYPO3 CMS v10.x would be supported.
Actually wen can't update some Extensions due to the requir...

2019-11-25

17:03 TYPO3 Core Bug #89342: InvalidArgumentException while parsing Services.yaml
+1
I have the same Setup and Problem like Richard.

2019-11-22

11:23 TYPO3 Core Bug #87970: Sites configuration module broken
And again the behaviour occurs:
OS Debian Buster
PHP Version 7.3.11
TYPO3 CMS 9.5.11 via Composer (Installation:...

2019-10-15

11:11 TYPO3 Core Bug #87573: TYPO3 CMS Exception 1256475113 in Extension Manager
Problem persists also in TYPO3 CMS v9.5.10

2019-10-01

16:42 TYPO3 Core Bug #87970: Sites configuration module broken
Can also confirm bug:
Operating system: Unix
PHP version: 7.3.8
PHP CGI detected: No
Database connection 'Defau...
16:04 TYPO3 Core Bug #87573: TYPO3 CMS Exception 1256475113 in Extension Manager
Can also confirm bug:
Operating system: Unix
PHP version: 7.3.8
PHP CGI detected: No
Database connection 'Defau...

2017-08-25

14:31 TYPO3 Core Bug #80422: TYPO3 8.6.1 mixing FLUID and JS - CDATA doesn't work as before
Same Bug occures here in CMS 8.7.4 - Are there any news?
Thomas Hezel wrote:
> This worked until 7.6 but in 8.6...

2016-06-13

18:15 TYPO3.Flow Feature #58622: Clearer Exception: Array to string conversion
+1

2016-05-10

10:23 TYPO3 Core Bug #26993: Pagetree: Copying large branches duplicates branch
Christian Holzmann wrote:
> Hello!
>
> This ist still not solved in TYPO3 6.2.15!
>
> Until a timeout occours,...

2014-03-24

09:43 TYPO3 Core Bug #48883: Wrong sys_language_uid in sys_file_reference
I have the exact same behaviour and brings much trouble in multilingual sites...
Does anyone have a clue how to work...

Also available in: Atom