Uwe Trotzek

uwe.trotzek@googlemail.com

  • Registered on: 2010-04-21
  • Last connection: 2017-07-05

Issues

Projects

  • civserv (Pending Member, 2010-04-21)

Activity

2016-12-22

13:35 Core Bug #77964: FunctionalTestCaseBootstrapUtility not present in typo3/cms 7.6.14 composer package
I've created a simple package to reproduce the issue. You can find it here: https://github.com/utrotzek/functionaltes...

2016-12-19

11:00 Core Bug #77964: FunctionalTestCaseBootstrapUtility not present in typo3/cms 7.6.14 composer package
With TYPO3 7.6.14 I get the following error when executing functional tests:
PHPUnit_Framework_Exception: PHP Fata...

2016-04-27

12:58 Core Bug #72556: Move placeholder won't be removed anymore in explicitADmode=>explicitAllow environments
The problem did not exist in Version 6.2.15. The problem occurred at least in 6.2.17.

2016-02-01

11:29 Core Bug #72556: Move placeholder won't be removed anymore in explicitADmode=>explicitAllow environments
It should be:
'shadowColumnsForMovePlaceholders' => 'colPos, list_type',
otherwise MovePlaceholder won't get the ...

2016-01-06

14:45 Core Bug #72556 (Under Review): Move placeholder won't be removed anymore in explicitADmode=>explicitA...
When you have an instance with
'explicitADmode' => 'explicitAllow'
then the value in field list_type is import...

2015-09-01

23:22 Core Bug #64763: composerName sometimes not present in PackageStates.php
I think it can be closed. I've never had this problem again.
Thanks!

2015-03-20

12:20 Core Bug #63930: Typolinks don't respect TCEMAIN.previewDomain in multidomain environment
Sorry, I was too quick.
After changing the setup a little bit, it's now 90% working. The previewdomain.com domain...
11:52 Core Bug #63930: Typolinks don't respect TCEMAIN.previewDomain in multidomain environment
Unfortunately it doesn't :(
10:52 Core Feature #62445: Possibility to define a list of tables to use pid for generating preview link in ...
Memo to myself: "read first, then ask!" ;)
You are absolutely right. I must have missed it. Please close this issu...

2015-02-02

13:57 Core Bug #64763 (Closed): composerName sometimes not present in PackageStates.php
I've got a weird problem. When I add a composer.json to a already installed extension e.g.
{
"name": "test/my...

Also available in: Atom