Markus Bucher

m.bucher@kuehlhaus.com

  • Registered on: 2010-05-05
  • Last connection: 2011-08-11

Issues

Projects

Activity

2011-04-25

17:00 TYPO3 Core Feature #25780 (Resolved): Enabling more input in sys_domain redirectTo Field
Applied in changeset commit:0e8771d7999022697e81311426471d0ad4a256da.
16:47 Sandbox Revision 0e8771d7: [BUGFIX] redirectTo field max-value 255 chars
It is neccessary to hold more than 120 characters in redirectTo field,
thus changes in ext_table.sql and tbl_cms.php ...
16:47 TYPO3 Core Revision 0e8771d7: [BUGFIX] redirectTo field max-value 255 chars
It is neccessary to hold more than 120 characters in redirectTo field,
thus changes in ext_table.sql and tbl_cms.php ...

2011-04-06

09:51 TYPO3 Core Feature #25780 (Closed): Enabling more input in sys_domain redirectTo Field
It was noticed that 120 Chars are too few in some cases so extending the field to hold 240 chars is neccessary.

2011-02-09

10:35 T3 jQuery Bug #12890 (Resolved): Choosing "No Documentation" produces Error
Creating library with option "no documentation" produces js-error:
<snip>
var r20 = /%20/g,
rbracket = /\[\]$/,...

2010-09-01

14:50 TYPO3 Core Bug #19737: "No template found" error after adding extension template
If you should not use more than one template you shouldn't be able to pick more than one.
And, furthermore, you do u...
13:19 TYPO3 Core Bug #19737: "No template found" error after adding extension template
Patch is not working in every case. When you have two extension templates the latter one is always being ignored.
...

2010-05-28

14:11 TYPO3 Core Bug #18530: Toolbar CSS issues with (not only) IE, still remaining JS error
I tried to produce the error but wasn't able to. Following the steps provided in the video wouldn't lead to any probl...

2010-05-05

15:22 Mailform Bug #7657 (New): Extension uses deprecated functions
Using TYPO3 4.3.3
mailform 0.9.28
PHP : Function split() is deprecated in /srv/www/domain.com/typo3conf/ext/mailf...

2010-05-01

19:56 TYPO3 Core Bug #22469: Switching pages with browsebox dosn't work
As a workaround you can simply change the template from id="tx_indexedsearch" back to name="tx_indexedsearch"
Simple...

Also available in: Atom