Andreas Moeller

andrmoel@googlemail.com

  • Registered on: 2014-02-14
  • Last connection: 2017-01-04

Issues

Activity

2017-01-25

14:12 Grid Elements (former official tracker) - now moved to Gitlab! Bug #79465: flexformDS not working
Edit: Okay I fixed it by using tx_gridelements.overruleRecords = 1
14:06 Grid Elements (former official tracker) - now moved to Gitlab! Bug #79465 (Closed): flexformDS not working
I confiured a flexform by using the TypoScript value "flexformDS".
Since gridelements 3-0 it does not work anymore. ...

2017-01-05

08:24 Grid Elements (former official tracker) - now moved to Gitlab! Bug #79157: FlexForm via File causes "Data structure could not be resolved to a valid structure."...
I am using the latest git-master of gridelements and Typo3 8.5.1 from typo3.org.

2017-01-04

16:24 Grid Elements (former official tracker) - now moved to Gitlab! Bug #79158 (Resolved): Language Tab is missing in Typo3 8.5
When I edit a gridelement CE, it is not possible to change the language.
The new language tab is missing.
In Typo...
15:59 Grid Elements (former official tracker) - now moved to Gitlab! Bug #79157 (Resolved): FlexForm via File causes "Data structure could not be resolved to a valid ...
When I create a new "CE Backend Layout", I can include a Flexform-Configuration as a file: "Flexform Configuration Fi...

2016-09-20

13:34 Grid Elements (former official tracker) - now moved to Gitlab! Support #78004: Cannot move Elements into Grids in Localization
Okay, thanks.
The bug while moving an element in mother content is resolved with the current 7-0 from GIT.
12:01 Grid Elements (former official tracker) - now moved to Gitlab! Support #78004: Cannot move Elements into Grids in Localization
Hi Jo,
first I created a new page language overlay and then I used the "Translate" Button in the page view.
Then I ...
10:32 Grid Elements (former official tracker) - now moved to Gitlab! Support #78004 (Closed): Cannot move Elements into Grids in Localization
Hello,
I got a default localization with 2 CEs and a GridElement.
One CE is inside the Grid and the other one is ou...

2016-07-21

09:22 TYPO3 Core Bug #77187 (Closed): compatibility6 - LinkWizard does not save the correct values
If you save a value by LinkWizard and save the Contentelement, the value is not stored into the database and the fiel...
09:21 TYPO3 Core Bug #72639: Core-bug: Page link wizard does not save selected page uid
My problem was the extension "compatibility6". I disabled it, and it worked again.

Also available in: Atom