Bug #77187

compatibility6 - LinkWizard does not save the correct values

Added by Andreas Moeller over 3 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-07-21
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
Tags:
compatibility6, LinkWizard
Complexity:
Is Regression:
No
Sprint Focus:

Description

If you save a value by LinkWizard and save the Contentelement, the value is not stored into the database and the field is still empty after saving.

See: https://forge.typo3.org/issues/70602
And: https://forge.typo3.org/issues/72639

I found out, the problem was caused by the extension "compatibility6". When I disable the extension, it works.

History

#1 Updated by Benni Mack about 2 years ago

  • Status changed from New to Closed

This is related to compat6. If the error still occurs, could you open up a ticket at the corresponding github repo?

https://github.com/FriendsOfTYPO3/compatibility6

Also available in: Atom PDF