Paul Keller

paul.keller@sesamnet.ch

  • Registered on: 2015-03-04
  • Last connection: 2020-07-30

Issues

Activity

2020-07-30

14:40 TYPO3 Core Bug #91896: Page tree does not appear in edge browser in TYPO3 10.4.6
Andreas Fernandez wrote:
> Thank you for your report.
>
> Can you please tell which Edge version you're using? Th...
11:21 TYPO3 Core Bug #91896 (New): Page tree does not appear in edge browser in TYPO3 10.4.6
After safety update to TYPO3 10.4.6 page tree does not appear in Microsof Edge browser anymore.

2019-03-18

14:44 TYPO3 Core Bug #87945 (Closed): RTE in TYPO3 7.6.34 not working with new Chrome Version (73.0.3683.75)
Chrome has published a new version. In TYPO3 7.6.x projects this breaks the functionality of RTE.
Not problems with ...

2018-07-04

16:55 TYPO3 Core Bug #82118: User interface does not react / 500 internal server error dummyToken
I can confirm this issue with 8.7.16

2016-08-16

12:38 TYPO3 Core Bug #77517: feuser is created twice in IE11
Paul Keller wrote:
> When creating new fe users in the backend with Internet Explorer 11 in TYPO3 Version 7.6.x, all...
12:36 TYPO3 Core Bug #77517 (Closed): feuser is created twice in IE11
When creating new fe users in the backend with Internet Explorer 11 in TYPO3 Version 7.6.x, allways to users are crea...

2015-03-04

20:54 TYPO3 Core Bug #65506: Links inside list elements not working propery
I can confirm the same problem after the update from 6.2.9 to 6.2.10.
List elements with links within RTE don't work...

Also available in: Atom