Bug #91896

Page tree does not appear in edge browser in TYPO3 10.4.6

Added by Paul Keller 15 days ago. Updated about 5 hours ago.

Status:
New
Priority:
Should have
Assignee:
-
Category:
Pagetree
Target version:
-
Start date:
2020-07-30
Due date:
% Done:

0%

TYPO3 Version:
10
PHP Version:
7.2
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

After safety update to TYPO3 10.4.6 page tree does not appear in Microsof Edge browser anymore.


Related issues

Related to TYPO3 Core - Bug #88943: Pagetree taking extremely long to load for editors Under Review 2019-08-09
Related to TYPO3 Core - Bug #88098: Page tree XHR is fetching huge JSON data Under Review 2019-04-06
Related to TYPO3 Core - Bug #88259: Filtered pagetree should display child pages Under Review 2019-05-03

History

#1 Updated by Andreas Fernandez 15 days ago

  • Status changed from New to Needs Feedback

Thank you for your report.

Can you please tell which Edge version you're using? The "traditional" or the Chromium-based one?
Also, can you please tell whether this appears with all backend users or non-priviledged users only?

#2 Updated by Andreas Fernandez 15 days ago

  • Category changed from Backend User Interface to Pagetree

#3 Updated by Andreas Fernandez 15 days ago

  • Is Regression set to Yes

#4 Updated by Paul Keller 15 days ago

Andreas Fernandez wrote:

Thank you for your report.

Can you please tell which Edge version you're using? The "traditional" or the Chromium-based one?
Also, can you please tell whether this appears with all backend users or non-priviledged users only?

It concerns "traditional" Edge. Here I have got Microsoft Edge 44.18362.449.0
I did not check with Chromium-based so far.

It concerns all users. Admins included.
Other new TYPO3 Versions like 9.5.20 oder 7.6.46 (ELTS) work fine.

#5 Updated by Oliver Hader 14 days ago

  • Status changed from Needs Feedback to New

#6 Updated by Anja Leichsenring 13 days ago

  • Related to Bug #88943: Pagetree taking extremely long to load for editors added

#7 Updated by Anja Leichsenring 13 days ago

  • Related to Bug #88098: Page tree XHR is fetching huge JSON data added

#8 Updated by Anja Leichsenring 13 days ago

  • Related to Bug #88259: Filtered pagetree should display child pages added

#9 Updated by Richard Haeser about 5 hours ago

Tried it myself with Microsoft Edge 44.17763.1.0 and couldn't verify. It all works fine. I only found another issue: https://forge.typo3.org/issues/92001

Also available in: Atom PDF