Wittkiel Gruppe

  • Registered on: 2017-01-09
  • Last connection: 2021-04-26

Issues

Activity

2021-05-06

12:15 TYPO3 Core Bug #94077 (New): PathUtility.php PHP Warning: is_file(): open_basedir restriction in effect
Since #93048 there is a new condition in /core/Classes/Utility/PathUtility.php line 54:...

2021-04-27

13:23 TYPO3 Core Bug #93995 (Closed): Background-color is not always visible for extensions marked as insecure
The css-selector for extensions marked as insecure in extension manager is too weak, first entry for dce version 2.6....

2021-02-01

12:34 TYPO3 Core Bug #93391: <script> tag with empty type=""
Heinz Schilling wrote:
> It seems like only includeJSFooterlibs is affected....

2020-05-19

12:23 Dynamic Content Elements (DCE) Bug #91440 (Resolved): background-color / container-color for elements is missing in BE with TYPO3 10 and disabled feature "fluidBasedPageModule"
We have some problems with dce-containers in BE with TYPO3 10.4.2 and dce 2.5.1.
The background-color / container-...

2020-05-08

11:36 TYPO3 Core Bug #91310: config.concatenateJs = 1 disables auto generation of text/javascript
We are using no concatenation for developement and the output for script-tags also contains ...

2020-03-09

08:14 TYPO3 Core Bug #90656: Fatal error while trying to send notification-email upon backend-login
Christian Eßl wrote:
> What is the value of $GLOBALS['TYPO3_CONF_VARS']['EXTENSIONS']['backend']['loginLogo']?
We...

2020-03-06

11:10 TYPO3 Core Bug #90657: HTML-markup visible in Systeminformation-Dropdown instead of links
Andreas Fernandez wrote:
> Hey, thank you for your report.
>
> I fail to reproduce the issue in 10.3 with having ...
10:49 TYPO3 Core Bug #90657 (Closed): HTML-markup visible in Systeminformation-Dropdown instead of links
!toolbar-errors.png!
TYPO3 10.3.0 (non composer)
PHP 7.2
10:33 TYPO3 Core Bug #90656 (Closed): Fatal error while trying to send notification-email upon backend-login
We have configured our site to send an notification-email upon backend-login ([BE][warning_mode] = 2). After pressing...

2020-02-06

09:04 TYPO3 Core Bug #90334 (Closed): Command "site:list" outputs wrong lines only with "Locale" and "Status"
We are using multiple site-configurations. The CLI-command "site:list" outputs after every new line one additional wr...

Also available in: Atom