Philipp Seiler

  • Registered on: 2018-10-18
  • Last connection: 2020-06-25

Issues

Activity

2020-09-01

16:24 TYPO3 Core Bug #92149 (New): CheckIntegrity command failing as task when saved
* Create a scheduler task from the sysext "redirects" for checking redirect integrity. Save the task.
* Do *NOT* reo...

2020-08-19

12:10 TYPO3 Core Bug #92049 (Closed): Showing Ref-Information not working
* Enable the *[Ref]* column in any record list.
* Click on the *[Ref]* label in a row. An error is shown: _"Sie hab...

2020-07-01

10:36 TYPO3 Core Bug #91517: Section-Link pointing the current page not rendering without config.baseURL
If I remember correctly, I needed it because of dynamically created Anchor-Tags that point to some elements on the cu...

2020-06-25

14:00 TYPO3 Core Bug #91710: Resolving env-Variable in Site Configuration ignores values that resolve to "false"
I have just checked TYPO3 v10, and the same error should be present there. Check *\TYPO3\CMS\Core\Configuration\Proce...
13:53 TYPO3 Core Bug #91710 (New): Resolving env-Variable in Site Configuration ignores values that resolve to "fa...
* Have an environment variable like *MY_VARIABLE=0* or *MY_VARIABLE="0"* or *MY_VARIABLE=""* or *MY_VARIABLE=*.
* Ad...

2020-05-29

11:00 TYPO3 Core Bug #91517: Section-Link pointing the current page not rendering without config.baseURL
For now I will use .env-Variables to set a custom TypoScript baseUrl-Constant, which in turn will then be used for _c...
10:35 TYPO3 Core Bug #91517 (Closed): Section-Link pointing the current page not rendering without config.baseURL
* Have a typolink, e.g. created in a textmedia-element, that points to the same site to a different content element. ...

2020-05-20

18:32 TYPO3 Core Bug #91453 (New): PersistedAliasMapper not finding record, if non-translated
* Have a page-setup with two languages.
* Setup News-Extension for e.g. List view and Detail view on different pages...

2020-03-09

11:34 TYPO3 Core Bug #88586: No pseudo-site found in root line for workspaces
Riccardo De Contardi wrote:
> May I ask if this has been solved with #86186 ? If not, how can I reproduce it? Could ...

2019-12-05

13:32 TYPO3 Core Bug #89858 (New): Inline-Records not correctly overlayed with workspaces
* Create some content element which contains inline records (type = inline, foreign_table, ...).
* Add inline record...

Also available in: Atom