Ronny Hauptvogel

  • Registered on: 2018-11-16
  • Last connection: 2020-06-08

Issues

Activity

2020-06-04

13:46 TYPO3 Core Bug #20873: Preview of hidden page translations is not possible
I run into trouble with TYPO3 10.4.2, too.
The page is disabled in the page tree and the default language could be...

2020-05-08

12:16 TYPO3 Core Bug #91345 (Closed): Extbase LocalizationUtility generates error if site language is null
The extbase localization utility (TYPO3\CMS\Extbase\Utility\LocalizationUtility) generates an error if the site langu...

2020-04-17

09:03 TYPO3 Core Bug #88628: Redirect call on controller level is firing the action again
Ok, thank you for your explanation and your time :).
It's totally fine for me to mark actions with a redirect cal...

2020-01-16

11:46 TYPO3 Core Bug #88628: Redirect call on controller level is firing the action again
@Alexander I have tested the extension against TYPO3 9.5.13 and this behaviour is sadly still present.
So I got tw...
09:24 TYPO3 Core Bug #88628: Redirect call on controller level is firing the action again
@Alexander have you tried the attached extension above with TYPO3 9? And if so, did you get one or two mails?
The ...

2019-07-12

10:10 TYPO3 Core Bug #88715: Wrong routes for default url slugs on translated base path pages
Hi Benny,
sure.

2019-07-10

14:14 TYPO3 Core Bug #88628: Redirect call on controller level is firing the action again
@Philipp
I don't think that have something to do with the PHP version, because I have used the same PHP version fo...
14:09 TYPO3 Core Bug #88715 (Under Review): Wrong routes for default url slugs on translated base path pages
We have configured a multi lanugage setup with the following structure (see site configuration image attachment):
...

2019-07-05

11:01 TYPO3 Core Bug #88690 (Needs Feedback): Translated content elements are not available in linkbrowser of the ckeditor in free mode
If you want to set an intern anchor for a translated content element on a free mode translated page in TYPO3 9 then y...

2019-06-25

16:25 TYPO3 Core Bug #88628 (Rejected): Redirect call on controller level is firing the action again
I'm not really sure if this is a bug or something has changed here, but the behaviour in TYPO3 8 is not the same like...

Also available in: Atom