Harald no-lastname-given

eisner.harald@online.de

  • Registered on: 2010-11-17
  • Last connection: 2017-01-20

Issues

Activity

2017-01-20

08:14 Front End User Registration Bug #77525: Avatar can not be deleted
User profile: In the FE editing mode, you can not delete the user profile image.

2016-08-16

18:11 Front End User Registration Bug #77525 (Resolved): Avatar can not be deleted
My environment: TYPO3 7.6.10
The applied Avatar can not be deleted in FE-editing mode.

2016-07-30

12:50 Front End User Registration Bug #77227: plugin.tx_srfeuserregister_pi1.email.HTMLMail > has no effect
New Opinion
The description says:
> *enable HTML mail > If set, emails sent to the front end user will be sent in...

2016-07-28

23:28 Front End User Registration Bug #77218: Site name will not be accepted (render process)
New opinion:
My environment is: TYPO3 7.6.10, PHP 5.6, sr_feuser_register _4.0.2
The cause is:
If the following se...

2016-07-23

09:39 Front End User Registration Bug #77227 (Resolved): plugin.tx_srfeuserregister_pi1.email.HTMLMail > has no effect
Hello,
the setting *plugin.tx_srfeuserregister_pi1.email.HTMLMail* has no effect. The email is sent only in plain t...

2016-07-22

14:47 Front End User Registration Bug #77218 (Resolved): Site name will not be accepted (render process)
hello,
if I, for example, uses the following, NO mails are sent.
*plugin.tx_srfeuserregister_pi1.siteName = Hel...

2016-03-15

19:01 TYPO3 Core Bug #75138 (Closed): hard-coded <![CDATA[]]> support is missing in fluid template and language files (xlf)
*So far - to TYPO3 version 7.6.4 following was possible for output in FE*
+Fluid template:+
...
<f:if conditio...

2016-02-24

21:34 TYPO3 Core Bug #73657: Image wizard in the rtehtmlarea working again, but css-classes are not taken

I like to have done. I must confess that I did not know: - |
21:18 TYPO3 Core Bug #73657: Image wizard in the rtehtmlarea working again, but css-classes are not taken
Markus, the patch I applied and it works perfectly again!
I can only say SUPER
Have a nice evening
Harald
21:09 TYPO3 Core Bug #73657: Image wizard in the rtehtmlarea working again, but css-classes are not taken
Hello Markus,
I am grateful for the rapid handling of this matter.
Friendly greeting
Harald

Also available in: Atom