Stephan Vidar

  • Registered on: 2010-12-17
  • Last connection: 2019-12-10

Issues

Activity

2014-12-18

09:32 TYPO3 Core Bug #23364: TCEFORM.tt_content.media.config.maxitems doesn't work correctly
This works as expected in TYPO3 6.2.5:...

2014-10-20

09:26 TYPO3 Core Bug #52470: In Chrome RTE inserts weird SPAN tags
I have tested this change: https://review.typo3.org/#/c/33392/ and the problem with list insertion is solved! I also ...

2014-10-10

11:00 TYPO3 Core Bug #60425: RTE.classesAnchor.[ id-string ].titleText doesn't work
Ok - I think it's a misunderstanding and yes the titleText works... This bug can be closed. I'm looking for a way to ...

2014-09-23

12:46 TYPO3 Core Bug #60425: RTE.classesAnchor.[ id-string ].titleText doesn't work
The same problem here! I need this in conjunction with bootstrap-framework to give a readable title... ...

2013-10-02

14:26 TYPO3 Core Bug #52470 (Closed): In Chrome RTE inserts weird SPAN tags
If the bulleted list is applied to simple text, HTML code looks like this:...

2013-04-23

11:37 TYPO3 Core Bug #17537: Shortcuts within mounted trees lose MP-Parameter
Patch 17537-v3.diff solves the problems in TYPO3 4.5.25 but in our case only shortcuts of mode "first subpage of curr...

2012-03-09

10:15 TYPO3 Core Bug #28778: Pages not moveable in pagetree without right to delete page
Same problem in TYPO3 4.5.11
10:15 TYPO3 Core Bug #25135: Pagetree - Drag and drop only works for BE-Users with delete-permissions
Same problem in TYPO3 4.5.11

2012-02-13

10:45 TYPO3 Core Bug #24976: Pagetitle not editable by doubleclick on title in pagetree with IE8
I can also confirm (TYPO3 4.5.11 / IE 9)

2012-01-20

10:28 TYPO3 Core Bug #32263: HTML entity   is inserted before and after HTML Tags
Sorry, now I can confirm - it works!!! To empty RTE cache, I have used "Clear all caches", but this doesn't imply emp...

Also available in: Atom