Project

General

Profile

Actions

Bug #28778

closed

Pages not moveable in pagetree without right to delete page

Added by Florian Bachmann almost 13 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2011-08-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.5
PHP Version:
Tags:
Complexity:
medium
Is Regression:
No
Sprint Focus:

Description

Since one of the latest TYPO3 updates, the editors are unabled to move a page in the pagetree, without having the right to delete pages.


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #25135: Pagetree - Drag and drop only works for BE-Users with delete-permissionsClosed2011-02-22

Actions
Actions #1

Updated by Thorsten Kahler almost 13 years ago

  • Status changed from New to Accepted
  • Complexity set to medium

I can reproduce that on 4.6-dev and 4.5.5-dev

Actions #2

Updated by Stephan Vidar over 12 years ago

Same problem in TYPO3 4.5.11

Actions #3

Updated by Nico de Haen about 12 years ago

This bug seems still to exist in TYPO3 4.7.1

Actions #4

Updated by Falk Kühnel over 11 years ago

And in 4.7.6

Actions #5

Updated by Riccardo De Contardi about 9 years ago

  • Status changed from Accepted to Closed
  • Is Regression set to No

I close this because it is a duplicate of #25135

If you think that this is the wrong decision, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Actions

Also available in: Atom PDF