Christian Welzel

  • Registered on: 2008-06-24
  • Last connection: 2017-06-13

Issues

Projects

Activity

2017-06-13

14:39 TYPO3 Core Bug #81565 (Closed): ID parameter needs to be passed for the cHash calculation!
hi there,
on my system with PHP 7.0.19-he.0 (some version of Hosteurope) i get the above error, while sending a fo...

2016-10-05

12:08 Grid Elements Feature #61230: Allow to change rendering order of column cells
For future reference my config with pure typoscript:...

2016-04-13

16:00 TYPO3 Core Bug #75141: config.locale_all does not set LC_ALL
Hi there,
your problem is not json_decode(), but your output code....

2016-03-16

10:29 TYPO3 Core Bug #75141 (Resolved): config.locale_all does not set LC_ALL
Using the following code in my php code i get not the correct output:
$s = sprintf("%.2f", 5.00);
config.locale...

2015-04-17

10:54 Grid Elements Bug #66463: Moving pages breaks GE?
Seems to be reproducable.
I set colPos=0 and tx_gridelements_container=0 in PMA, and the CE reappeared.
I moved the...
10:41 Grid Elements Bug #66463 (Closed): Moving pages breaks GE?
Hi there,
we have some strange problems here.
I have an normal CE (Plugin) in page 13. (->pid=13) with the uid=32...

2015-04-05

21:03 get.typo3.org Feature #60701: Export the release list as html
This feature is not needed anymore. Please close this bug report.

2014-07-31

13:05 get.typo3.org Feature #60701 (Closed): Export the release list as html
Hi there,
debian has a tool named "uscan" which can scan a list of download-packages for the lastest version of a so...

2014-06-25

10:13 TYPO3 Core Bug #24596: Swap/Publish calls wrong file
I can't remember anything on this one.
We do not use workspaces in our projects, so simply close this bug.
10:11 Grid Elements Bug #59387: Drag and Drop does not work on empty row or at first position
I also have flux 7.0.0 installed. I do not actively use it, it is only installed.
Will try if it works without it soon.

Also available in: Atom