Project

General

Profile

Actions

Bug #100003

closed

Missing color override in form wizard icon list

Added by Benjamin Kott about 1 year ago. Updated about 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2023-02-21
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
12
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Related issues 3 (1 open2 closed)

Related to TYPO3 Core - Bug #102707: Icon wizards in dark modeNew2023-12-21

Actions
Is duplicate of TYPO3 Core - Bug #99950: SVG icons difficult to see in dark mode form wizardClosed2023-02-14

Actions
Is duplicate of TYPO3 Core - Bug #99918: Icons in file metadata status select not visibleClosed2023-02-10

Actions
Actions #1

Updated by Gerrit Code Review about 1 year ago

  • Status changed from New to Under Review

Patch set 1 for branch main of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/c/Packages/TYPO3.CMS/+/77916

Actions #2

Updated by Benjamin Kott about 1 year ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #3

Updated by Jan Delius about 1 year ago

  • Is duplicate of Bug #99950: SVG icons difficult to see in dark mode form wizard added
Actions #4

Updated by Nikita Hovratov about 1 year ago

  • Is duplicate of Bug #99918: Icons in file metadata status select not visible added
Actions #5

Updated by Benni Mack about 1 year ago

  • Status changed from Resolved to Closed
Actions #6

Updated by Christian Weiske about 1 month ago

  • Related to Bug #102707: Icon wizards in dark mode added
Actions

Also available in: Atom PDF