Project

General

Profile

Actions

Bug #101441

closed

After updating from 11.5.29 to 11.5.30, the backend no longer responds operably under Firefox

Added by Markus Eckert 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2023-07-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
11
PHP Version:
7.4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

After updating from 11.5.29 to 11.5.30, the backend no longer responds operably under Firefox.

Chrome is not affected. Everything is ok there. Third-party extensions have not been updated, so I assume the latest patch is the cause.

Firefox shows this mesage (in german):

Diese Seite verlangsamt Firefox. Halten Sie die Seite an, um den Browser zu beschleunigen.

Actions #1

Updated by Wolfgang Wagner 7 months ago

I can't confirm the problem, tested it in a latest Firefox and didn't find any errors.

Actions #2

Updated by Markus Eckert 7 months ago

Wolfgang Wagner wrote in #note-1:

I can't confirm the problem, tested it in a latest Firefox and didn't find any errors.

Very strange. I don't want to exclude that the error occurs in combination with a third-party extension or firefox addon.

Maybe it is also important to note that the website is running in composer mode on a nginx server?
Tested firefox version was 115.0.2 (64-Bit) on Windows 11.

Anyway, this morning I downgraded the site back to 11.5.29.
Since then the backend is responding normally again. Under 11.5.30 it has not been operable.

I will run further tests locally.

Actions #3

Updated by Markus Eckert 7 months ago

I have now run the upgrade on the same server in the 1to1 copy of the website. The error did not occur there. Now I have updated the live system again to 11.5.30 and now the system works normally under Firefox.

I can't explain it all, but the problem seems to be solved now and I guess it was just me.

Therefore I think the ticket can be closed.
Thanks anyway for your help!

Actions #4

Updated by Jasmina Ließmann 7 months ago

  • Status changed from New to Closed

As requested, I am closing the ticket.

Actions

Also available in: Atom PDF