Project

General

Profile

Actions

Bug #101607

closed

(please close) was just a typo and no bug

Added by Stefan P 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2023-08-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
12
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

(everything works) was just a typo in my configuration, because ext:form does need such a big pile of string configuration...

Actions #1

Updated by Stefan P 9 months ago

  • Description updated (diff)
Actions #2

Updated by Stefan P 9 months ago

  • Subject changed from GeneralUtility::getFileAbsFileName does not resolve a symlinked EXT:package leading to problems (for example in ext:form) to (please close) was just a typo and no bug
  • Description updated (diff)
  • Category deleted (Backend API)

Can be closed.

Actions #3

Updated by Riccardo De Contardi 9 months ago

  • Status changed from New to Closed

@Stefan P Thank you for your quick update

Closing in agreement with the reporter.

Actions

Also available in: Atom PDF