Feature #14253

Setlocale does not work when page is cached

Added by Ingmar Schlecht over 16 years ago. Updated over 14 years ago.

Status:
Closed
Priority:
Should have
Category:
Frontend
Target version:
-
Start date:
2004-07-26
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Setlocale seems not to be executed when page is cached.
That results in wrong locales for non cached content like advCalendar.

(issue imported from #M250)


Related issues

Is duplicate of TYPO3 Core - Bug #14247: COA_INT objects breaks language settingsClosedIngmar Schlecht2004-07-22

Actions
#1

Updated by Peter Klein over 16 years ago

Sounds like it's the same bug as this: 0000238

http://bugs.typo3.org/bug_view_page.php?bug_id=0000238

#2

Updated by Ingmar Schlecht over 16 years ago

Yes, right.
This is a dupe of #0000238

Also available in: Atom PDF