Bug #14528

Mysql 4.1 bug 416 still buggy

Added by Peter Russ over 16 years ago. Updated almost 15 years ago.

Status:
Closed
Priority:
Should have
Category:
Backend API
Target version:
-
Start date:
2005-02-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
3.7.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Bug fix provided for #14354 not fixing all autoincremented values, e.g. sys_messages, sys_todos etc.

New bug fix: bug.diff

(issue imported from #M747)


Files

0000747-bug.diff (2.21 KB) 0000747-bug.diff Administrator Admin, 2005-02-03 20:32

Related issues

Is duplicate of TYPO3 Core - Bug #14354: MySQL gt 4.1 no default value for auto incClosedIngmar Schlecht2004-10-12

Actions
#1

Updated by Michael Stucki over 16 years ago

Please let's keep this in the same thread as before. However I agree with you and also wonder why the change should only happen in the UID field.

I will reopen bug #0000416.

Also available in: Atom PDF