Bug #14583

text field dosn't load correct

Added by Urs Weiss over 16 years ago. Updated over 15 years ago.

Status:
Closed
Priority:
Should have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2005-03-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

I've installed the newest Mozilla browser (1.7.5). After that it doesn't load the text field correct (see screenshot).
What i found out is that the field returns when i put an other window over it or if i open and close a pull-down menu from htmlarea.

Mozilla 1.7.5
Typo 3.7.0
PHP 4.3.2
(issue imported from #M851)


Files

0000851-htmlarea-1.png (50.7 KB) 0000851-htmlarea-1.png Administrator Admin, 2005-03-02 15:26
#1

Updated by Stanislas Rolland over 16 years ago

Please try version 0.4.48.

#2

Updated by Urs Weiss over 16 years ago

Still the same.
I now also tried it with Moz 1.6 and Firefox and had no problems with them. On an onther system with Moz 1.7.5 the same problem.

#3

Updated by Stanislas Rolland over 16 years ago

I cannot reproduce the problem with Mozilla 1.7.5 on Windows.

#4

Updated by Stanislas Rolland over 16 years ago

I expect this problem to be corrected in version 0.4.51. Please confirm.

edited on: 08.03.05 02:56

#5

Updated by Urs Weiss over 16 years ago

I've installed 0.4.52 today and it works. Great...

Also available in: Atom PDF