Urs Weiss

uweiss@icrcom.com

  • Registered on: 2011-01-12
  • Last connection: 2012-03-01

Issues

Activity

2012-01-05

15:28 TYPO3 Core Feature #32996 (Closed): TCEMAIN.clearCache_pageGrandParent for records
I have several sysfolders where i wanted to clear the page cache automatically for the parent page of the sysfolder i...

2005-03-16

10:47 TYPO3 Core Bug #14584: "defaultLinkTarget = _top" doesn't work like it should
Yes, works since 0.4.54

2005-03-08

10:47 TYPO3 Core Bug #14584: "defaultLinkTarget = _top" doesn't work like it should
Hi Stan,
I could reproduce the problem with 0.4.52 on Linux (Moz. 1.7.5 / Moz. 1.6 / Firefox 1.0.1) and Windows (I...
10:06 TYPO3 Core Bug #14583: text field dosn't load correct
I've installed 0.4.52 today and it works. Great...

2005-03-04

08:35 TYPO3 Core Bug #14584: "defaultLinkTarget = _top" doesn't work like it should
Nothing changed. Same with Firefox.
Wanted to also try it with IE 6.0 but can't mark the the text (on two diferent s...
08:16 TYPO3 Core Bug #14583: text field dosn't load correct
Still the same.
I now also tried it with Moz 1.6 and Firefox and had no problems with them. On an onther system with...

2005-03-02

15:41 TYPO3 Core Bug #14584 (Closed): "defaultLinkTarget = _top" doesn't work like it should
When i insert "RTE.default.defaultLinkTarget = _top" in the page TS it doesn't set the link with the default target t...
15:26 TYPO3 Core Bug #14583 (Closed): text field dosn't load correct
I've installed the newest Mozilla browser (1.7.5). After that it doesn't load the text field correct (see screenshot)...

2005-01-21

14:54 TYPO3 Core Bug #14372: False value of $GLOBALS["TSFE"]->beUserLogin
Thank you for your check.
Now, after over two month of having this problem i found it out on a new shop i made. Was ...

2005-01-19

11:26 TYPO3 Core Bug #14372: False value of $GLOBALS["TSFE"]->beUserLogin
Can someone maybe reproduce this bug on his/her server?
Is simple to check. Just add "debug($GLOBALS["TSFE"]->beUs...

Also available in: Atom