Bug #14685

JS Menu in Opera

Added by Christoph Koehler over 14 years ago. Updated over 14 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2005-04-19
Due date:
% Done:

0%

TYPO3 Version:
3.8.0beta2
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

First of all, good job making the JS menu work!
There is just a graphic problem now. When you click on any little icon, the menu pops up. Now move the mouse to the last entry and back up again. You will see division lines appear between the single menu points.
Screenshot attached

(issue imported from #M994)

JS menu opera.JPG View (9.56 KB) Administrator Admin, 2005-04-19 01:27

History

#1 Updated by Christoph Koehler over 14 years ago

a little note about this issue: Once you move the mouse down again, the lines disappear. Just so you know.

#2 Updated by Michael Scharkow over 14 years ago

Does this have any functional consequences? If not, I'd rather not spend time looking for a fix...

#3 Updated by Christoph Koehler over 14 years ago

No it doesn't, works fine afaik, but Michael told me to report it...

#4 Updated by Michael Scharkow over 14 years ago

Solution: Move the mouse back to the last entry ;)

#5 Updated by Christoph Koehler over 14 years ago

sorry to reopen this, I don't think I made myself clear. If I move the mouse to the bottom, yes they disappear, until I move my mouse up to the top again. They don't go away forever...sorry for the confusion, feel free to close this again.

#6 Updated by Michael Scharkow over 14 years ago

Noticed the ;) after my comment? I know this is not a solution but if anybody feels like fixing it, go ahead. But at the moment, I try to get the list of bugs for 3.8 cut down.

Also available in: Atom PDF