Bug #15322

Install-Tool: "Write to localconf.php" sets "sqlDebug" and "USdateFormat" automaticaly

Added by Christian Trabold over 13 years ago. Updated about 13 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2005-12-28
Due date:
% Done:

0%

TYPO3 Version:
4.0
PHP Version:
4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

The following values are set automaticaly if you hit "Write to localconf.php" for the first time:

$TYPO3_CONF_VARS["SYS"]["sqlDebug"] ='0'

$TYPO3_CONF_VARS["SYS"]["USdateFormat"] = '0'

Greetings

Christian

Could not reproduce that behaviour with 3.8.1.
(issue imported from #M2117)


Related issues

Related to TYPO3 Core - Bug #15327: Updating encryption key sets compat version to same value Closed 2005-12-29

History

#1 Updated by Michael Stucki over 13 years ago

Sebastian, can you fix that, please? Jut change their initial values from false to zero in config_default.php. Thanks!

#3 Updated by Sebastian Kurfuerst over 13 years ago

fixed in CVS.

Also available in: Atom PDF