Bug #15934

Element browser: No folder change possible

Added by Michael Stucki over 15 years ago. Updated about 15 years ago.

Status:
Closed
Priority:
Must have
Category:
Backend User Interface
Target version:
-
Start date:
2006-03-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Quote from old mail on core list:

Rene, may you please take care of the bug below?

The element browser does not work correctly when trying the following steps:

- Open the element browser, you'll first see the "External URL" tab
- Change to the "File" tab
- Select a folder

=> You will get back to the "External URL" tab

Robert and I discovered this during his TemplaVoila seminar today, and we both
agreed that this bug must have been caused by your changes in the element
browser... :-)

See screenshot for more details.

(issue imported from #M3037)


Files

browse_links.png (20.7 KB) browse_links.png Administrator Admin, 2006-03-29 07:41

Related issues

Related to TYPO3 Core - Bug #15871: Searching for records in record-browser window is not possible in records browserClosedPeter Niederlag2006-03-21

Actions
Related to TYPO3 Core - Bug #15916: Elementbrowser doesn't show elements when klicking on 21-...ClosedPeter Niederlag2006-03-28

Actions
#1

Updated by Peter Niederlag over 15 years ago

patches/discussion are kept with related bug on:
http://bugs.typo3.org/view.php?id=2949

#2

Updated by Peter Niederlag over 15 years ago

should be fixed

Also available in: Atom PDF