Feature #16075

render_uploads should be more flexible

Added by Sacha Vorbeck over 15 years ago. Updated over 15 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Content Rendering
Target version:
-
Start date:
2006-04-20
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

1. at the moment the function render_uploads uses hardcoded table wraps.
2. Paramaters are passed via linkProc which should be replaced by a more generic stdWrap construct/render object.

A useDescriptionInsteadofFilename flag would also be nice but might be obvious when stdWrap is properly implemented.

(issue imported from #M3310)


Related issues

Is duplicate of TYPO3 Core - Feature #15524: Moving all HTML fromtx_cssstyledcontent_pi1 to TSClosedErnesto Baschny2006-01-28

Actions

Also available in: Atom PDF