Bug #16095

Content is rendered instead of a shortcut if a secured page is accessed without login

Added by old_redgolem almost 13 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2006-04-27
Due date:
% Done:

0%

TYPO3 Version:
4.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you are not logged in the Frontend and try to access a page for logged in users it redirects you to the root-page. In my case the root page is as shortcut to the first subpage. Instead of rendering the subpage it renders the content of the root page.

(issue imported from #M3361)

History

#1 Updated by Schopfer Olivier almost 13 years ago

I have the same problem. It started after upgrading my website from 3.8.1 to 4.0. Strange enough, this does not happen everytime I reload the page from the browser. Some times it does follow the shortcut, but mostly not.

#2 Updated by Alexander Opitz almost 6 years ago

  • Category deleted (Communication)
  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • PHP Version deleted (4)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#3 Updated by Alexander Opitz over 5 years ago

  • Status changed from Needs Feedback to Closed

No feedback for over 90 days.

Also available in: Atom PDF