Bug #16290

The installer tries to remove the table keys as fields (Oracle XE)

Added by Martin Kutschker about 15 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Database API (Doctrine DBAL)
Target version:
-
Start date:
2006-06-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Eg:

Drop fields (really!)
ALTER TABLE tx_dbal_debuglog_where DROP KEY SYS_C004282;

(issue imported from #M3749)


Related issues

Related to TYPO3 Core - Bug #16293: installer lists indices under "add fields"Closed2006-06-27

Actions
#1

Updated by Alexander Opitz about 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • TYPO3 Version set to 4.0

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#2

Updated by Alexander Opitz almost 8 years ago

  • Status changed from Needs Feedback to Closed

No feedback for over 90 days.

Also available in: Atom PDF