Bug #16464

Error message when uploading one or two files in file-browser (BE)

Added by Ernesto Baschny about 13 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2006-08-13
Due date:
% Done:

0%

TYPO3 Version:
4.0
PHP Version:
4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Reproduce in 4.0.1 with:

- Create a "Text w/ images"
- Open the "File browser" in the field "Images:"
- In the file browser popup, enter exactly one or two images in "Upload Image:" (leaving at least one upload-field empty)
- File is uploaded, but error message appears: "No file was uploaded!"

This was not a problem in 4.0.0, but introduced with 4.0.1. It happens in all file-upload forms.

We expect an error just in case no file was uploaded at all.
(issue imported from #M4035)

bug4035-uploadError.diff View (1.34 KB) Administrator Admin, 2006-08-13 11:43


Related issues

Duplicated by TYPO3 Core - Bug #16426: Element Browser: incorrect error messages upon file upload Closed 2006-08-03

History

#1 Updated by Ernesto Baschny about 13 years ago

In rev.1687 of trunk in t3dd06.

#2 Updated by Martin Holtz about 13 years ago

isnt it an duplicate of
http://bugs.typo3.org/view.php?id=4035

for each empty fileupload-field there is an error message

#3 Updated by Ernesto Baschny about 13 years ago

We are at #16464, Martin. Or do you mean another bug report? Which number? I could not find any.

#4 Updated by Martin Holtz about 13 years ago

Hi ernesto,

sorry:(
i meant:
http://bugs.typo3.org/view.php?id=3971
0003971: Element Browser: incorrect error messages upon file upload

#5 Updated by Ernesto Baschny about 13 years ago

Fixed in SVN (trunk and TYPO3-4.0).

Also available in: Atom PDF