Bug #16804

Module Access: Can't uncheck permission "show page" for owner

Added by Oliver Schröder over 15 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2006-12-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.4
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In Module Access, set permissions:

Once the checkbox "show page" for owner is checked, it can't be unchecked again.

Can confirm this problem for 4.0.0 and 4.0.3

(issue imported from #M4687)

#1

Updated by Oliver Schröder over 15 years ago

In Firefox 2.0 and Internet Explorer 7.0 the checkbox can't be unchecked.

In Opera 9.0 I can uncheck the checkbox with a doubleclick. But the change won't be saved (or when clicking another checkbox in the owner row, the checkbox "show page" gets checked again).

#2

Updated by Chris topher about 12 years ago

Still present in 4.4beta2.

#3

Updated by Alexander Opitz about 9 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#4

Updated by Alexander Opitz over 8 years ago

  • Status changed from Needs Feedback to Closed

No feedback for over 90 days.

#5

Updated by Oliver Schröder over 8 years ago

The bug is still present in 4.5.32 und 6.1.5.

Also available in: Atom PDF