Bug #16821

Page properties "target" is also target for content on that page

Added by Thomas Esders almost 13 years ago. Updated over 12 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2006-12-30
Due date:
% Done:

0%

TYPO3 Version:
4.0
PHP Version:
4
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If you set the field "target" (form: input name="data[pages][xy][target]) in the page record (i.e. _blank) the menu item opens in a new window when you click on it. So far so good, works as expected.

But: All the links in the content get the same target so that every link on that page will also open in a new window.

I don´t know if this is a bug or a feature. In my opinion this is a bug because you don´t want the link in the content to open in a new window.

(issue imported from #M4719)

History

#1 Updated by Michael Stucki over 12 years ago

I cannot reproduce this problem, it works fine here. Can you try it on a different site, please?

#2 Updated by Thomas Esders over 12 years ago

Hi! Thanks for taking care of this...

I can´t reproduce it either. Perhaps someting was wrong in the configuration of that installation. I have tested it on 2 other installations with no problems.

Please close this bug. We can reopen it, if the situation is found again...

Also available in: Atom PDF