Bug #16875

Wrong character encoding in new child records created via AJAX call

Added by Oliver Hader over 14 years ago. Updated about 14 years ago.

Status:
Closed
Priority:
Must have
Assignee:
Category:
-
Target version:
-
Start date:
2007-01-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.1
PHP Version:
5
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

If a new child record was created dynamically using an AJAX call. Umlauts like "äöüß" were not displayed correctly due to a missing character encoding.

(issue imported from #M4820)


Files

0004820.patch (943 Bytes) 0004820.patch Administrator Admin, 2007-01-22 14:22
#1

Updated by Oliver Hader over 14 years ago

See the attached patch 0004820.patch that uses utf8_encode to show up special chars correctly.

#2

Updated by Thomas Hempel over 14 years ago

The patch fixes the problem

#3

Updated by Oliver Hader over 14 years ago

Committed to Trunk.

Also available in: Atom PDF