Bug #17776

IRRE does not work correctly with prototype.js 1.6.0

Added by Oliver Hader almost 12 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2007-11-12
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to the changed hash concept ("$H(object)") between prototype.js 1.6.0-RC0 and 1.6.0-final, IRRE doesn't work correctly anymore.

(issue imported from #M6693)

0006693.patch View (3.83 KB) Administrator Admin, 2007-11-12 14:21

0006693_w.patch View (1.53 KB) Administrator Admin, 2007-11-12 14:22


Related issues

Related to TYPO3 Core - Bug #17779: Parts of the TYPO3 back-end do not work correctly with prototype.js 1.6.0 Closed 2007-11-12

History

#2 Updated by Oliver Hader almost 12 years ago

Committed to SVN Trunk.

Also available in: Atom PDF