Bug #17779

Parts of the TYPO3 back-end do not work correctly with prototype.js 1.6.0

Added by Oliver Hader about 12 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2007-11-12
Due date:
% Done:

0%

TYPO3 Version:
4.2
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to the changed hash concept ("$H(object)") between prototype.js 1.6.0-RC0 and 1.6.0-final, some parts of the TYPO3 back-end do not work correctly anymore.

(issue imported from #M6696)

0006696.patch View (4.87 KB) Administrator Admin, 2007-11-12 14:37


Related issues

Related to TYPO3 Core - Bug #17778: TCEforms do not work correctly with prototype.js 1.6.0 Closed 2007-11-12
Related to TYPO3 Core - Bug #17777: TYPO3 Element Browser import multiple images at once doesn't work wiht prototype 1.6.0 Closed 2007-11-12
Related to TYPO3 Core - Bug #17776: IRRE does not work correctly with prototype.js 1.6.0 Closed 2007-11-12

History

#1 Updated by Oliver Hader about 12 years ago

Committed to SVN Trunk.

Also available in: Atom PDF