Bug #17778

TCEforms do not work correctly with prototype.js 1.6.0

Added by Oliver Hader over 13 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2007-11-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
4.3
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Due to the changed hash concept ("$H(object)") between prototype.js 1.6.0-RC0 and 1.6.0-final, TCEforms don't work correctly anymore.

(issue imported from #M6695)


Files

0006695.patch (576 Bytes) 0006695.patch Administrator Admin, 2007-11-12 14:35

Related issues

Related to TYPO3 Core - Bug #17779: Parts of the TYPO3 back-end do not work correctly with prototype.js 1.6.0ClosedOliver Hader2007-11-12

Actions
#1

Updated by Oliver Hader over 13 years ago

Committed to SVN Trunk.

Also available in: Atom PDF