Bug #17893

Add a general imagespace in case of adding non img-elements

Added by Georg Ringer about 13 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Content Rendering
Target version:
-
Start date:
2007-12-06
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

It is quite easily to add different elements than images to the CE "Text w image" but the problem is, that the <dl> around each element will get no width and so it is not possible to position the element correctly.

So if the width is 0 (which is the case at non-images), take the value of the imagewidth-field of the Backend.

As videos, flashes are getting very common inside websites it would be cool to allow it to happen inside Text w Image too.
(issue imported from #M6902)


Files

imagespace.diff (950 Bytes) imagespace.diff Administrator Admin, 2007-12-06 10:50
imagespace2.diff (1.56 KB) imagespace2.diff Administrator Admin, 2007-12-07 09:11
#1

Updated by Jeff Segars about 13 years ago

Fixed in 4.1 and trunk. Thanks Georg!

Also available in: Atom PDF