Bug #18062

language fallback in the URL

Added by Sareen Millet over 13 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2008-01-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi

Lets say there are three languages:
L=0; L=1; L=2
and in the TypoScript Template there is:
config.sys_language_mode = content_fallback; 1,0
So if a page is not available in L=2 it will be shown in L=1
But the url generated by RealUrl still is shown in L=0

Greetings

Sareen

(issue imported from #M7292)

#1

Updated by Dmitry Dulepov over 11 years ago

That's not RealURL's issue. RealURL only generates URLs using exact parameters provided by the TYPO3 core. TYPO3 core should provide other parameters.

Forwarding to core.

#2

Updated by Alexander Opitz over 8 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)
  • TYPO3 Version set to 4.2

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#3

Updated by Alexander Opitz about 8 years ago

  • Status changed from Needs Feedback to Closed
  • Is Regression set to No

No feedback for over 90 days.

Also available in: Atom PDF