Bug #18351

Export function does not show vertical scroll under IE7

Added by emds-itsupport over 12 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2008-03-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

when exporting a page, the export page does not show the vertical scroll bar. I have to select the text and select more down to scroll (uing the keyboard does not work either.)

(issue imported from #M7727)

#1

Updated by Christopher Schnell over 12 years ago

Same behaviour on import with FF-2.12

#2

Updated by Alexander Opitz over 7 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (0)

The issue is very old, does this issue exists in newer versions of TYPO3 CMS (4.5 or 6.1)?

#3

Updated by Riccardo De Contardi over 7 years ago

I can't see this issue in TYPO3 CMS 4.5.20 nor in 6.1.0.
Tested with IE9 in IE7 Standard mode.

#4

Updated by Alexander Opitz over 7 years ago

  • Status changed from Needs Feedback to Closed

Also available in: Atom PDF