Bug #18357

EM Import broken

Added by Christoph Koehler about 13 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Must have
Category:
Extension Manager
Target version:
-
Start date:
2008-03-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Having trouble importing extensions from the EM. I get this:
Error: The datatransfer did not succeed. The T3X file could not be fetched. Possible reasons: network problems, allow_url_fopen is off, curl is not enabled in Install tool.

Trying to update the list of extensions, I get this:
Error: The extension MD5 sum could not be fetched from http://typo3.org/fileadmin/ter/extensions.md5. Possible reasons: network problems, allow_url_fopen is off, curl is not enabled in Install tool.

(issue imported from #M7735)


Files

bug_7735.diff (432 Bytes) bug_7735.diff Administrator Admin, 2008-03-03 17:48
#1

Updated by Jeff Segars about 13 years ago

Confirmed by Steffen and I on a quick test locally.

#2

Updated by Christoph Koehler about 13 years ago

Looks like it may have happened here http://code.typo3.org/v4/changeset/3341 or here http://code.typo3.org/v4/changeset/3350 , likely [3341].

#4

Updated by Michael Stucki about 13 years ago

Fixed in revision 3370.

Also available in: Atom PDF