Bug #18416

cObj CONTENT should be allowed with static_* tables

Added by Georg Ringer almost 13 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Category:
Communication
Target version:
-
Start date:
2008-03-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Currently, cObj CONTENT just works with pages, tt_content, fe_*, tx_*, tt_*, user_* and static_ is missing because it is needed to fetch things from static_info_countries and all other tables.

(issue imported from #M7812)


Files

cObj-content-static.patch (972 Bytes) cObj-content-static.patch Administrator Admin, 2008-03-10 17:03
cObj-content-static-v2.patch (1.38 KB) cObj-content-static-v2.patch Administrator Admin, 2008-03-11 07:45

No data to display

Also available in: Atom PDF