Bug #18425

Wrong mouse pointer on links to create/translate child records

Added by Georg Ringer over 13 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
-
Target version:
-
Start date:
2008-03-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.2
PHP Version:
5.2
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

in IE there is no pointer icon for the links of IRRE, so this doesn't look like an link!

(issue imported from #M7827)


Files

0007827.patch (676 Bytes) 0007827.patch Administrator Admin, 2008-03-12 10:17

Related issues

Related to TYPO3 Core - Feature #17500: Localization of child recordsClosedOliver Hader2007-08-06

Actions
#1

Updated by Oliver Hader over 13 years ago

Thx Georg!

#2

Updated by Oliver Hader over 13 years ago

Issue is caused by a HTML markup bug.

#4

Updated by Oliver Hader over 13 years ago

Committed to SVN TYPO3_4-2 (rev. 3416)

Also available in: Atom PDF